Mac Dream Tool incompatible with Newer OSX Versions

Mac Dream Tool incompatible with Newer OSX Versions 5.17.12

Sadly, newer versions of Mac OSX (leopard and beyond) do not support older
applications made on PowerPC architecture. I do plan to recompile the tool(s) to function in this new
OS environment. Slated deadline is December 2012, but I am beginning work well before that. Thanks to
DaMadFiddler for alerting me of this.